Neue Xen-Sicherheitslücken

Reihenweise Reboots in den Public Clouds

Weil im populären Hypervisor Xen neue Sicherheitslücken entdeckt wurden, müssen jetzt etliche Public-Cloud-Anbieter Instanzen von Kunden neu starten.

Am vergangenen Freitag informierte die IBM betroffene Nutzer seiner Softlayer-Angebote über bis zum 10. März (dann will das Xen-Projekt die bislang noch nicht näher spezifizierten Schwachstellen publik machen) bevorstehende Reboots, berichtet der Branchendienst "GigaOM". Gleichzeitig schrieb demnach auch Linode seine Cloud-Kundschaft an.

IBM muss bei Softlayer Xen-virtualisierte Cloud-Instanzen patchen und neu starten; andere Public-Cloud-Anbieter sind in gleicher Weise betroffen.
IBM muss bei Softlayer Xen-virtualisierte Cloud-Instanzen patchen und neu starten; andere Public-Cloud-Anbieter sind in gleicher Weise betroffen.
Foto: SoftLayer

Amazon Web Services (AWS) und Rackspace hatten ihre User sogar schon in der Nacht zum Freitag informiert, wie "The Register" schreibt. Bei AWS sind einer FAQ-Sammlung zufolge jedoch nur wenige frühe Kunden betroffen; neuere EC2-Server werden nicht mehr mit Xen virtualisiert.

Es ist bereits das zweite Mal innerhalb eines halben Jahres, dass Sicherheitslücken in Xen reihenweise Reboots nach sich ziehen. Nicht betroffen sind Kunden von Microsoft, das für sein Azure einen hauseigenen Hypervisor einsetzt. (hal)