Pufferüberlauf in WinRAR Console gemeldet

In der Console des bekannten Packers WinRAR existiert ein Pufferüberlauf bei der Verarbeitung von Password Modulen. Die aktuelle Version 3.70 schließt diese Sicherheitslücke.

Wie aus dem Changelog von WinRAR Version 3.70 hervorgeht, wurde eine kritische Sicherheitslücke im Bereich der Console geschlossen. Die Sicherheitslücke tritt in Zusammenhang mit Password Processing Modules für WinRAR auf und lässt sich für einen Stack-basierten Pufferüberlauf Angriff ausnutzen. Die neuste Version 3.70 von WinRAR steht zum Download zur Verfügung und schließt diese Sicherheitslücke. (twi)

Sie interessieren sich für IT-Security? Über aktuelle Sicherheitslücken informieren Sie die Security-Reports von tecCHANNEL in Kooperation mit Secunia. Sie können diesen Dienst auch als kostenlosen Newsletter oder als tägliche tecCHANNEL Security Summary abonnieren. Premium-Kunden haben zudem die Möglichkeit, sich bei hoch kritischen Lücken per Security Alert informieren zu lassen.

tecCHANNEL Shop und Preisvergleich

Links zum Thema IT-Sicherheit

Angebot

Bookshop

Bücher zum Thema

eBooks (50 % Preisvorteil)

eBooks zum Thema

Software-Shop

Virenscanner